Google Cloud Integration Issues

Minor incident Canvas
2021-09-30 11:41 CDT · 2 hours, 55 minutes, 41 seconds

Updates

Resolved

This issue is now resolved.

September 30, 2021 · 14:36 CDT
Issue

Canvas is currently experiencing issues with Google cloud integration. Users may experience errors when accessing documents in Canvas through the Google Cloud tool.

September 30, 2021 · 11:45 CDT

← Back