Classlink SSO Rostering Issues

Major incident Classlink SSO
2021-09-20 08:57 CDT · 6 hours, 31 minutes, 24 seconds

Updates

Resolved

Rostering issues have been resolved.

September 20, 2021 · 15:29 CDT
Issue

We are currently experiencing rostering issues that are affecting several programs on the Classlink Single Sign-On portal.

Due to these issues, users may be unable to log in or see rostered programs in the SSO.

We are working with Classlink to resolve these issues.

September 20, 2021 · 09:03 CDT

← Back