Some users experiencing login issues

Minor incident Classlink SSO
2021-08-19 15:22 CDT · 20 hours, 1 minute, 42 seconds

Updates

Resolved

Resolved - We have received confirmation there was an issue that impacted multiple services across the country. ClassLink connectivity has been stable along with other services at around 11:25 am eastern time. We are continuing to work with our service provider to determine what was the root cause of this global issue.

August 20, 2021 · 11:24 CDT
Investigating

We have become aware of a recent issue where some users are unable to login to Classlink. We have reached out to them and will update here with any progress or status change.

August 19, 2021 · 15:24 CDT

← Back